New Jersey Hunters banner
1 - 20 of 26 Posts

·
Super Moderator
Joined
·
12,370 Posts
Discussion Starter · #1 ·
so i went out today to pull my card from my trail camera. I had a 187 pictures on it. I was pretty happy guy after seein that. so i get back to my house and put the pictures on my computer...and i see 90% of them is a white screen or a super bright flash, the date stamp is way off and the time is as well. that settings on the camera are all the same as last year and i updated the times and dates before i put it out..i dont know what the heck went wrong..i see ghost deer on there instead of clear pictures..some pics came out great! of course they were ones of does and ***** [wallmad]

i have a moultrie 4.0 game spy and i loved it up until now [mad] any suggestions why that happened?? tomorrow imma have to go and tinker with it i guess and see if the other card has the same types of pics on them... here are some of the pics...still uploading at the moment! will post when they are done!

ass you can see these are some of the clear pics..



little buck in this pic..



Then it went to hell...

imagine about 100 of these types of pictures on my cam[wallmad]










then it was back to semi clear...i dont get it
 

·
Registered
Joined
·
4,579 Posts
not sure why its not working, but last year i damaged tv out port. called moultrie, they said to send it in to see what they could do. Two weeks later i got a free replacement camera in the mail. No charge at all. They had great customer service. And the camera was at least two years old at the time, and the damage was my fault. Def try calling their customer service.
 

·
Super Moderator
Joined
·
12,370 Posts
Discussion Starter · #4 ·
here are some night pics it took..so at least i know the flash is in working order..


 

·
Super Moderator
Joined
·
12,370 Posts
Discussion Starter · #6 ·
after seein the ribs on the buck in the pics i just ordered some mineral licks and a feeder along with some horse feed from my girlfriend..they seemed to love that stuff last year..i got it from my girlfriends farm who owns tons of horses..she gave be high fat sweet feed lol he needs to gain some weight...he must be new to the farm cuz i have never seen him before and if he was around he would be plump cuz i feed my deer good
 

·
Super Moderator
Joined
·
12,370 Posts
Discussion Starter · #7 ·
just the sun.
you know what i never thought of that...when i put it up it was around 7pm last week so i didnt even see the sunup high...thats a good point...imma def check on that tomorrow to see if thats the case
 

·
Registered
Joined
·
3,531 Posts
Usually when you get a white pic it is from the sun shining right into the lens.You may want to try changing the position of the camera.But the date and time thing i have know idea.
 

·
Registered
Joined
·
2,376 Posts
I wonder what time those pics was really taken at? Maybe the sun was hitting the lens , when the whiter pics was taken. see if the next pics do the same thing at roughly the same time. If so try moving the camera around until you don't get that problem.
 

·
Registered
Joined
·
6,947 Posts
That camera just needs to be re-positioned. No malfunctions, just the sun.
Trailcams should be postioned north or south whenever possible. Pointing east or west and you'll catch the sun either coming up or going down.
 

·
Super Moderator
Joined
·
12,370 Posts
Discussion Starter · #13 ·
i have a feeling it is the sun now...but none of the times are even close to being right so ill never know really..imm just move the cam tomorrow i think...north or south lol
 

·
Registered
Joined
·
7,946 Posts
def just the sun move your camera to opposite side of feed site. I had this happen to me once and almost put the camera threw the window until i went back to that spot and noticed the sun beaming through an opening in the shrubs. No prob quick fix[up]
 

·
Super Moderator
Joined
·
12,370 Posts
Discussion Starter · #19 ·
thanks guys! im headed over there after work and after i vote![up]
 

·
Registered
Joined
·
7,176 Posts
its flashing during the day . just move it.
This is correct. The Moultrie game spy IR and flash varieties are tempermental when placed in heavy forest cover. The shade of the canopy tricks the camera light sensor into thinking its night, an dthe flash triggers during the day causing "white out." This happens most often when the came is encased in a metal "lock box" as the case makes the shade even darker. There are repairs for this:

1) move the camera slightly and change the pic mode to 3 pic burst. This way you may experience white out on the first pic, but the second and third are usually clear and only a few seconds after the first.

method 2) is to download the "programming patch" from Moultrie and upload it to your camera. This "patch" delays the timing of the shutter on the cammera in relation to the flash. Thus the flash goes off, and the camera waits a millisecond longer before taking the pic. The "patch" however, has been shown to delay the motion trigger for several seconds. So what was a camera that would trigger in 2 seconds of motion, now takes 5 to 10 seconds to trigger-no big deal if the cam is over bait, but it is a major deal if its a trail cam on an undisturbed trail as a passing deer may only be in frame for 5 seconds total.

There of course is a third option: buy a Cuddieback
 
1 - 20 of 26 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top